解决问题:PyDev for Eclipse安装后,window->preference中找不到PyDev

Alex / 6-30 16:22 / Python / Tag: PyDev

PyDev for Eclipse安装后,window->preference中找不到PyDev

 

问题分析——PyDev for Eclipse插件的版本不支持你你系统当前的Python版本及Eclipse版本

 

1.查看你本机的Python版本和安装的Eclipse版本

cmd->python -------------   Python 3.4.3

eclipse -> help ->about eclipse --------------  Version: Luna Service Release 2 (4.4.2)

2.打开PyDev for Eclipse下载页面

http://www.pydev.org/   在此页面查看,各个版本对应支持的Python版本和Eclipse版本

点击查看原图

 

点击查看原图 

点开下列网址 https://sourceforge.net/projects/pydev/files/pydev/

下载你对应版本的插件然后再安装上就OK了

 

 

 

 

 


发表留言:

windows下Python中pip安装Pillow报错总结 Oracle数据库查询正则表达式的基本使用
返回顶部
Themes by lishiyu.cn