win7下编译hadoop 2.x Hadoop-eclipse-plugin插件

0/282 Views        5-18 22:29 |Alex | Hadoop

1.检查本地的jdk环境,需要先安装好jdk环境。同时本地有对应的eclipse软件 2.Ant下载 http://ant.apache.org/bindownload.cgi 下载相应版本 3.配置Ant 的环境变量 ANT_HOME=E:\apache-ant-1.9.4-bin\apache-ant-1.9.4  在PATH后面加;%ANT_HOME%\bin 4.在cmd 中测试是否安装成功  ant -version 显...More »

返回顶部
Themes by lishiyu.cn